Investor Rate Postings Slow
Incident Report for Mortech
Resolved
Operations considers this issue resolved. Rate processing and delays have been remediated.
Posted over 1 year ago. Jun 29, 2018 - 16:48 CDT
Update
Rate processing infrastructure has been restored and rates are updating. Expect slight delays while queue is processed.

Operations and Data Integrity groups will continue to monitor system performance and rate processing.
Posted over 1 year ago. Jun 29, 2018 - 09:59 CDT
Update
Investor rates are expected to be delayed this morning as we address infrastructure impacting investor rate processing.
Posted over 1 year ago. Jun 29, 2018 - 09:14 CDT
Monitoring
All investor rates are being posted. However, we are currently experiencing slower than expected rate posting times. Data Integrity teams are actively monitoring rates. Additionally, Mortech Operations has identified the issue as network connectivity related and continues to monitor. Delays may continue through tomorrow.
Posted over 1 year ago. Jun 26, 2018 - 13:54 CDT
This incident affected: Investor Rate Uploads.