Ratecloud Service Degraded Performance
Incident Report for Mortech
Resolved
Issues causing higher latency and error rates have been remediated.

Operations considers this issue resolved.
Posted about 1 month ago. Sep 16, 2019 - 21:39 CDT
Update
Operations has resolved the latency and error service degradation to Ratecloud. Latency is back to expectations.

We will continue to monitor services.
Posted about 1 month ago. Sep 16, 2019 - 21:08 CDT
Update
Operations has identified latency increases outside operational tolerances. At this time error rates appear to not be impacted.

We will continue to monitor while our resolution is completed.
Posted about 1 month ago. Sep 16, 2019 - 20:35 CDT
Monitoring
Operations continues to monitor service. Error rates have been resolved and we continue to monitor performance of service latency. Components are considered operational.
Posted about 1 month ago. Sep 16, 2019 - 19:12 CDT
Identified
Operations continues to monitor the latency and performance issues. In the past 30 minutes operations notes improvements to overall latency and a decrease in error rates.
Posted about 1 month ago. Sep 16, 2019 - 18:31 CDT
Investigating
Mortech Operations have identified an issue impacting service for Ratecloud Marketplace customers. We are seeing higher than normal latency and error rates.

Operations have identified the issue and working to resolve the service degradation.
Posted about 1 month ago. Sep 16, 2019 - 17:57 CDT
This incident affected: Marketplace Auto-Quoting and Zillow Quoting Engine.