API/TPS Posting Delays
Incident Report for Mortech
Resolved
Operations has restored Mortech API Services to operational status. This incident has been resolved and we will continue to monitor performance. We apologize for the inconvenience and thank you for your understanding while we worked to resolve this issue.
Posted Oct 22, 2020 - 15:40 CDT
Monitoring
Mortech has implemented a fix to resolve API/TPS call delays. Our development team continues to closely monitor this service.
Posted Oct 22, 2020 - 08:47 CDT
Investigating
We are currently experiencing posting delays with API/TPS calls. We are investigating this issue and will update the status page once resolved. Thank you for your patience.
Posted Oct 22, 2020 - 08:36 CDT
This incident affected: Mortech API services.