Mortech Services Degradation
Incident Report for Mortech
Resolved
Mortech operations considers this issue resolved.
Posted about 1 year ago. Oct 17, 2018 - 17:06 CDT
Monitoring
Mortech's third party provider has stabilized connectivity and Mortech services have returned to expected performance.

Operations will continue to monitor service.
Posted about 1 year ago. Oct 17, 2018 - 16:00 CDT
Investigating
Due to an issue with a third party service provider, multiple Mortech services were briefly unavailable or are in a degraded state.

Operations will continue to monitor service.
Posted about 1 year ago. Oct 17, 2018 - 15:02 CDT
This incident affected: Marksman Rates, Lead Posting Service, Product Eligibility and Guidelines, Third Party API/XML Transactions, Investor Rate Uploads, Marketplace Auto-Quoting, Lock In Pro, Zillow Quoting Engine, Historical Pricing, Lead Management, Dialer, and LOS Integrations.