Multiple Mortech Services Experiencing Increased Error Rates
Incident Report for Mortech
Resolved
This incident has been resolved.
Posted 5 months ago. May 17, 2019 - 13:32 CDT
Update
Operations has resolved this issue.
Posted 5 months ago. May 17, 2019 - 13:08 CDT
Monitoring
Operations has mitigated errors and latency. Operations will continue to monitor Marksman and Ratelcoud.
Posted 5 months ago. May 17, 2019 - 12:04 CDT
Investigating
Customers may experience elevated system latency and increased error rates on Ratecloud marketplaces and Marksman applications. Mortech Operations and Product teams are investigating resolutions.
Posted 5 months ago. May 17, 2019 - 10:18 CDT
This incident affected: Marksman Rates, Third Party API/XML Transactions, Marketplace Auto-Quoting, Lock In Pro, and Zillow Quoting Engine.