Marksman Response Issues Returned
Incident Report for Mortech
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 18, 2019 - 22:27 CDT
Update
Mortech Operations considers this incident resolved.
Posted 7 months ago. Mar 18, 2019 - 22:27 CDT
Monitoring
Mortech Operations has finished scale up activity for third party applications. Ops will continue to monitor the Marksman platform.
Posted 7 months ago. Mar 18, 2019 - 19:41 CDT
Identified
Mortech Operations has identified an issue impacting Marksman and associated systems. Operations will provision capacity due to increased volume demands and stabilize the Marksman platform.

We will continue to monitor through the evening.
Posted 7 months ago. Mar 18, 2019 - 19:07 CDT
Investigating
Mortech Operations is looking into a return of previous errors impacting Marksman and associated services.
Posted 7 months ago. Mar 18, 2019 - 17:29 CDT
This incident affected: Marksman Rates, Lead Posting Service, Third Party API/XML Transactions, Lock In Pro, and LOS Integrations.