Email Notifications are not being sent
Incident Report for Mortech
Resolved
Operations considers this event resolved.
Posted 3 months ago. Jul 16, 2019 - 11:50 CDT
Monitoring
The identified cause of email notifications not functioning has been resolved. The Operations team is working to ensure system functionality has been restored to normal in all areas and monitoring the notification systems.
Posted 3 months ago. Jul 16, 2019 - 11:01 CDT
Investigating
Mortech is experiencing a service disruption affecting delivery of Marksman email notifications including rate updates, lead posting, and password reset notifications for a limited number of customers. Our team has identified the cause and working to resolve the issue.

We apologize for the inconvenience and will continue to send updates until the service is restored.
Posted 3 months ago. Jul 16, 2019 - 10:47 CDT
This incident affected: Marksman Rates, Lead Posting Service, Investor Rate Uploads, Lead Management, and Email Marketing.