Marksman Responsiveness Issues
Incident Report for Mortech
Resolved
After extended monitoring Mortech Operations considers Marksman to be stable and resolving this incident.
Posted 7 months ago. Mar 18, 2019 - 16:30 CDT
Monitoring
Mortech Operations has replaced impacted infrastructure. Operations will continue to monitor performance.
Posted 7 months ago. Mar 18, 2019 - 15:32 CDT
Update
Operations continues to research cause of intermittent issues causing Marksman get rate delays, lead posting, third-party XML requests and LOS integrations.
Posted 7 months ago. Mar 18, 2019 - 12:26 CDT
Update
Mortech Operations continues to investigate the cause of Marksman service issues.
Posted 7 months ago. Mar 18, 2019 - 11:32 CDT
Investigating
Mortech Operations has been informed of Marksman responsiveness and inability to intermittently get rates. We are currently investigating this issue.
Posted 7 months ago. Mar 18, 2019 - 10:10 CDT
This incident affected: Marksman Rates, Lead Posting Service, Third Party API/XML Transactions, Lock In Pro, and LOS Integrations.