Live Quoting Issues
Incident Report for Mortech
Resolved
Operations has rebuilt infrastructure responsible for live quoting issues from today. We continue to monitor the platform for response issues and have scaled resources to accommodate any unexpected traffic increases.
Posted about 2 years ago. Jul 25, 2017 - 21:54 CDT
Monitoring
Operational efforts to stabilize 500 responses appear effective and the live quoting platform has stabilized. Response latency continues to be attenuated. Operations continues to closely monitor live quoting environment.
Posted about 2 years ago. Jul 25, 2017 - 17:03 CDT
Investigating
Operations has been investigating high latency in response times with resulting 500 errors to live quoting environments. Scale activity has been triggered and environment health is being closely monitored.
Posted about 2 years ago. Jul 25, 2017 - 16:16 CDT