Online Rate Quote APIs experiencing service interruption
Incident Report for Mortech
Resolved
Mortech Operations considers this service disruption resolved.
Posted over 1 year ago. Mar 13, 2018 - 14:35 CDT
Update
Online quoting API service has been restored.
Posted over 1 year ago. Mar 13, 2018 - 12:34 CDT
Update
Online quoting API's are experiencing a service disruption again.
Posted over 1 year ago. Mar 13, 2018 - 12:29 CDT
Monitoring
Operations continues to monitor Online Quoting API's.
Posted over 1 year ago. Mar 13, 2018 - 11:58 CDT
Identified
Operations has identified the issue and restored Online Quoting API's to operational status.
Posted over 1 year ago. Mar 13, 2018 - 11:42 CDT
Investigating
Online real time quoting is currently experiencing a service interruption. The operations team is investigating.
Posted over 1 year ago. Mar 13, 2018 - 11:32 CDT