Investor Rate Posting Delayed
Incident Report for Mortech
Postmortem

Investor rate postings were delayed due two connectivity issues with our third party provider. The root cause of this issue was a loss of power in one of our third party network providers facilities. The result was back up of our rate posting queue due to the significant packet loss resulting in slow data transfer

The third party provider has redundant networks which failed over as expected.

During the investigation of the issue, Mortech Operations identified additional areas to utilize file compression to speed data transfers.

Posted over 1 year ago. Mar 21, 2018 - 16:21 CDT

Resolved
Connectivity issues have been resolved and all files have been posted to live. Processing has returned to operational.
Posted over 1 year ago. Mar 02, 2018 - 10:46 CST
Monitoring
Connectivity to upstream provider has been restored and transfer of rate files to live is in process.
Posted over 1 year ago. Mar 02, 2018 - 10:07 CST
Identified
An upstream provider has indicated issues with connectivity preventing rates from being transferred to live. Operations is continuing to address this issue.
Posted over 1 year ago. Mar 02, 2018 - 09:44 CST
Investigating
Mortech is experiencing a service disruption affecting investor rate posting. During this time, investor rate updates will be delayed.

Operations is currently investigating issues with rates being posted to live. We are presently receiving and processing rates, the live transfer process is currently being investigated.
Posted over 1 year ago. Mar 02, 2018 - 09:10 CST