Rate processing, prospect distribution, and other services are impacted by third pary service provider
Incident Report for Mortech
Postmortem

Mortech’s third party service provider experienced an isolated connectivity issue impacting our rate processing prospect distribution service.

After the service provider resolved the issues, our service was restored and functioning appropriately.

Posted Sep 05, 2019 - 09:04 CDT

Resolved
This incident has been resolved.
Posted Sep 01, 2019 - 13:38 CDT
Monitoring
Our third party platform provider is presently experiencing system outages. This disruption is impacting Mortech's infrastructure providing rate processing updates, prospect distribution processing and other minor services.

Primary impact is to leads being processed by Mortech. Leads may not be posted to third party CRM providers during this outage.

Rate updates, should they occur over the holiday weekend, may also be impacted.

Other primary systems continue to operate uninterrupted.

We are monitoring the incident and will update when services have returned.
Posted Aug 31, 2019 - 12:43 CDT
This incident affected: Lead Posting Service and Investor Rate Uploads.