Investor Rate Upload Delays
Incident Report for Mortech
Resolved
Mortech Operations has monitored rate upload file process and considers this issue resolved.
Posted 4 months ago. Jun 20, 2019 - 13:30 CDT
Identified
Mortech Operation has identified the issue impacting rate upload process. This issue has been resolve and we will continue to monitor service.
Posted 4 months ago. Jun 20, 2019 - 12:32 CDT
Update
Mortech Operations continues to investigate cause of rate upload delays.
Posted 4 months ago. Jun 20, 2019 - 12:00 CDT
Investigating
Mortech Operations is currently investigating upload issues to production. Expect delays in rate posting and possible duplication of rate posting notifications.
Posted 4 months ago. Jun 20, 2019 - 11:25 CDT
This incident affected: Marksman Rates and Investor Rate Uploads.