Marksman Login Unavailable
Incident Report for Mortech
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 18, 2019 - 16:19 CST
Update
Mortech operations has monitored deployed changes with the support team and considers this issue to be resolved.
Posted 8 months ago. Feb 18, 2019 - 13:48 CST
Monitoring
Operations will be deploying changes to production. Some user sessions may be impacted in around 12:45 pm CST.

Operations will continue to monitor.
Posted 8 months ago. Feb 18, 2019 - 12:41 CST
Update
Operations continues to the monitor Marksman performance impacts while Engineering and Quality Assurance work towards completing testing.
Posted 8 months ago. Feb 18, 2019 - 11:09 CST
Identified
Mortech's Operations and Engineering team has identified an issue contributing to the degraded performance. The engineering team is working to test the fix before deploying changes to production.

Marksman users may experience delays during logins and during normal Marksman use.

Operations will continue to monitor and provide an update at 11:00 am CST.
Posted 8 months ago. Feb 18, 2019 - 10:13 CST
Investigating
Mortech Operations and Engineering is aware of login unavailability and degraded performance and is currently investigating the cause.
Posted 8 months ago. Feb 18, 2019 - 09:39 CST
This incident affected: Marksman Rates, Third Party API/XML Transactions, Lock In Pro, Historical Pricing, Dialer, and LOS Integrations.